Yemen SMS - Degradation affecting Yemen Mobile
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 09:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 09:02 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2021 - 09:50 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2021 - 08:06 UTC
Investigating
We are currently observing SMS delivery degradation towards Yemen Mobile - Yemen. We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Sep 25, 2021 - 08:02 UTC
This incident affected: SMS API (Asia & Oceania traffic).