Russia SMS - Planned maintenance affecting Megafon
Scheduled for Jan 26, 20:00 UTC  -  Jan 27, 00:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 22, 2021 - 14:48 UTC
Scheduled
On 26-Jan-2022 between 20:00 UTC and 00:00 UTC, the operator Megafon will be performing maintenance on their SMS platform.

During this maintenance period, there may be short-term delays in message delivery to subscribers of this operator.

Please contact support@api.vonage.com if you have any questions.
Posted Dec 22, 2021 - 13:59 UTC
This scheduled maintenance affects: SMS API (Europe traffic).