Delays in outbound and inbound SMS in few locations
Incident Report for Nexmo
Resolved
Our server is back functioning as normal, and all queues have been cleared. No further delays should be seen for inbound or outbound SMS.
Posted 12 days ago. Sep 09, 2017 - 16:16 UTC
Identified
These delays are still impacting traffic in Indonesia, but nowhere else.
Posted 12 days ago. Sep 09, 2017 - 15:50 UTC
Investigating
Due to a fault on one of our supplier-facing servers, customers may see delays of up to one hour in inbound and outbound SMS delivery, for traffic submitted between 14:10 UTC and now. No traffic will be lost.
Posted 12 days ago. Sep 09, 2017 - 14:58 UTC
This incident affected: SMS API (Asia & Oceania traffic).