Singapore - Voice quality Degradation affecting Singapore Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 10:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2020 - 09:29 UTC
Identified
Our carrier partners have identified the issue and a fix is currently being implemented.

Please contact support@nexmo.com if you have any questions.
Posted Mar 17, 2020 - 03:51 UTC
Investigating
We are currently observing Voice quality degradation for both inbound and outbound traffic towards Singapore with our Long Virtual Numbers.

We are working with our carrier partners to resolve the issue and will update as soon as we have more information.

Please contact support@nexmo.com if you have any questions.
Posted Mar 17, 2020 - 03:11 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Asia & Oceania traffic).