US Toll-Free Numbers - SMS Delays
Incident Report for Nexmo
Resolved
This incident has been resolved. Please let support@nexmo.com know if you continue to experience problems with this.
Posted 21 days ago. Jan 31, 2019 - 21:43 UTC
Monitoring
Our suppliers have notified us that the issue is resolved. However, we are continuing to monitor the situation.

Please let us know if you continue to have any problems..
Posted 22 days ago. Jan 31, 2019 - 19:52 UTC
Identified
We have been informed by one of our US suppliers about an issue impacting the following US carriers: T-Mobile & AT&T USA

As a result of this issue, MO/MT SMS messages are not being received by subscribers. MO/MT messages sent to subscribers are currently being delayed and/or failing. Delivery reports are also affected by this issue.

The carriers are aware of this issue and are working to resolve it as soon as possible. There is currently no estimated time to resolution.

We will post updates as soon as we know more.
Posted 22 days ago. Jan 31, 2019 - 18:43 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).