USA - SMS and MMS Degradation affecting Sprint Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 01:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2020 - 01:22 UTC
Investigating
We have been notified by our US suppliers about an issue impacting the following carrier, Sprint USA. You might experience temporary delays in inbound/outbound SMS and MMS messages to Sprint.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Sep 02, 2020 - 23:38 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).