Outage - SMS delivery to Brazil TIM
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 30 days ago. Jan 23, 2019 - 16:32 UTC
Identified
Please be advised that due to local issues with the operator TIM in Brazil, we are currently experiencing intermittent delivery to this network.

Their technical team is working on resolving this as soon as possible and we will post any updates here.
Posted 30 days ago. Jan 23, 2019 - 15:28 UTC
This incident affected: SMS API (Outbound SMS).