SMS Delivery Receipts experiencing delays
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 22:48 UTC
Monitoring
The issue is now resolved. There was limited customer impact, affecting minor delays with SMS Delivery Receipts (DRs).
Posted Oct 04, 2020 - 22:29 UTC
Identified
Our platform is experiencing delays with processing delivery receipts for a subset of supplier connections. We have identified the cause, and are working to resolve the problem.
Posted Oct 04, 2020 - 21:38 UTC
This incident affected: SMS API (Outbound SMS, SMPP, Europe traffic, North America (US, Canada & Caribbean) traffic, South & Central America traffic, Africa traffic, Asia & Oceania traffic).