China SMS - Service Degradation for Messages Sent towards China
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 07:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Please contact support@nexmo.com if you have any questions.
Posted Nov 18, 2019 - 08:55 UTC
Update
We are continuing to work on a fix for this issue and will keep you updated on any progress.

Please contact support@nexmo.com if you have any questions.
Posted Nov 18, 2019 - 01:01 UTC
Identified
Please be informed that due to an unexpected connection issue with one of our local suppliers, you may experience delay or delivery degradation towards China for Marketing messages.

There is no impact on notification and verification types of traffic.

We will issue an update as soon as more information becomes available. Please contact support@nexmo.com if you have any questions.
Posted Nov 17, 2019 - 09:43 UTC
This incident affected: SMS API (Asia & Oceania traffic).