USA - SMS shortcodes issues
Incident Report for Nexmo
Resolved
This incident is now resolved.
Posted 3 months ago. Apr 09, 2018 - 18:32 UTC
Investigating
We are currently experiencing problems with one of our SMS shortcode's routes. As a result you may experience failures on your shortcode's traffic.

We will update this status as soon as this incident is resolved.
Posted 3 months ago. Apr 09, 2018 - 18:01 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).