Thailand SMS - Delivery issue to DTAC Thailand
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 08:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted Nov 01, 2019 - 08:07 UTC
Identified
The issue has been identified and a fix is being implemented.

We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted Nov 01, 2019 - 07:48 UTC
Investigating
Please be informed that due to an unexpected platform outage on the operator's network, you may experience delays on message sent towards Thailand DTAC.

We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted Nov 01, 2019 - 06:54 UTC
This incident affected: SMS API (Outbound SMS, Asia & Oceania traffic).