Belarus SMS - Degradation towards MTS Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 20:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2021 - 19:52 UTC
Identified
We are currently observing SMS delivery degradation towards Belarus MTS network. We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.
Posted Apr 26, 2021 - 10:50 UTC
This incident affected: SMS API (Europe traffic).