Indonesia SMS - Degradation towards XL Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 08, 2020 - 22:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2020 - 20:33 UTC
Update
We are continuing to monitor this, the operator XL is now conducting emergency maintenance in order to fix this issue. Updates will be provided as we hear them.
Posted Nov 08, 2020 - 14:57 UTC
Investigating
We are currently observing SMS delivery degradation towards Indonesia XL network. We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Nov 08, 2020 - 10:53 UTC
This incident affected: SMS API (Asia & Oceania traffic).