SMS service degradation affecting AT&T USA
Incident Report for Nexmo
Resolved
This incident has been resolved at 2019-01-06 21:39:00 UTC
Please let support@nexmo.com know if you continue to experience problems with this.
Posted 5 months ago. Jan 06, 2019 - 22:48 UTC
Identified
We are still observing outbound delivery delays towards AT&T. They are aware of this issue and are working to resolve it as soon as possible we will post further updates as they come.
Posted 5 months ago. Jan 06, 2019 - 19:57 UTC
Investigating
Since 2019-01-06 15:09:00 UTC AT&T has been experiencing an issue with their SMS service.

Customers are currently experiencing problems impacting a portion of outbound SMS are not being received by subscribers on the affected carrier.

The carrier are aware of this issue and are working to resolve it as soon as possible. There is currently no estimated time to resolution, however we will issue an update as soon as more information becomes available.

Please accept our apologies on behalf of the carrier for any inconvenience or impact this may ha ve to your business.
Posted 5 months ago. Jan 06, 2019 - 17:17 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).