Inbound and outbound SMS delays in Asia
Incident Report for Nexmo
Resolved
The queues here have been drained. Therefore, all services have been restored.
Posted 7 months ago. Nov 14, 2018 - 15:56 UTC
Monitoring
The hardware issue has now been resolved and SMS requests queued to suppliers are now draining. We will post an update when traffic is again completely restored.
Posted 7 months ago. Nov 14, 2018 - 12:06 UTC
Investigating
Due to a hardware fault we are currently experiencing delays in both inbound and outbound SMS delivery from/to a subset of our SMS suppliers. Countries impacted are limited to Asia. We will post more details as we have them.
Posted 7 months ago. Nov 14, 2018 - 11:51 UTC
This incident affected: SMS API (Asia & Oceania traffic).