SMS delivery to US Verizon
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 26 days ago. Sep 26, 2019 - 06:26 UTC
Monitoring
The issue impacting Verizon has been resolved. We are monitoring the situation closely.
Posted 26 days ago. Sep 26, 2019 - 03:45 UTC
Identified
Please be advised that due to local issues with our suppliers in US, messages are currently being delayed towards Verizon subscribers.

Our suppliers have identified the issue and are working to resolve this. We will keep you updated on any progress.
Posted 26 days ago. Sep 25, 2019 - 22:29 UTC
This incident affected: SMS API (Outbound SMS).