US TF & Short Codes - SMS Delays
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 21, 2018 - 07:07 UTC
Monitoring
The issue is resolved now and will be on monitoring.
Posted 3 months ago. Dec 21, 2018 - 05:46 UTC
Update
This issue is still being looked into by our supplier, with no more updates currently. As soon as we hear anything we will keep you updated.
Posted 3 months ago. Dec 20, 2018 - 21:17 UTC
Update
This issue is still being looked into by our supplier, with no more updates currently. As soon as we hear anything we will keep you updated.
Posted 3 months ago. Dec 20, 2018 - 16:10 UTC
Update
This issue is still being looked into by our supplier, with no more updates currently. As soon as we hear anything we will keep you updated.
Posted 3 months ago. Dec 20, 2018 - 10:53 UTC
Identified
We have identified that there is a SMS degradation coming from the carriers.

The carriers are still working to resolve this issue. There is currently no estimated time to resolution.

We will provide an update as soon as we have more information.
Posted 3 months ago. Dec 20, 2018 - 07:32 UTC
Investigating
We have been informed by one of our US suppliers about an issue impacting the following US carriers:

Union Telephone USA
West Central Wireless USA
Bluegrass Cellular USA
Carolina West Wireless USA
Rural Independent Network Alliance (RINA) USA
Illinois Valley Cellular USA
Inland Cellular USA
Nex Tech Communications USA
CellCom USA
Limitless Mobile USA
Alaska Communications Systems (ACS) USA
GCI Communications USA
Thumb Cellular USA
Cross Wireless USA
Chat Mobility USA
Northwest Missouri Cellular USA
Panhandle Wireless USA
Viaero Wireless USA
MTPCS Cellular One (Cellone Nation) USA
Duet Wireless USA
SouthernLINC USA
Standing Rock Telecom USA
SRT Communications USA
Copper Valley Telecom USA
Mid-Rivers Communications USA
ASTAC USA
Cordova USA
Pine Belt USA
Shelcomm USA
James Valley Cellular USA

Due to this incident you may experience delays on outbound and inbound SMS via Toll Free Numbers and shortcodes, to and from any of these carriers. Other SMS services or carriers are not impacted.

The carriers are aware of this issue and are working to resolve it as soon as possible. There is currently no estimated time to resolution.

We will post updates as soon as we know more.
Posted 3 months ago. Dec 19, 2018 - 21:06 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).