Latency on API Calls
Incident Report for Vonage API
Resolved
No further cases. We will work to post further details once they are available.
Posted Jun 22, 2020 - 23:17 UTC
Monitoring
Customers may have experienced latency when making API calls between 7:35 pm and 8:55 pm UTC today.
End points impacted:
rest.nexmo.com
api.nexmo.com
dashboard.nexmo.com
This is now resolved and we are monitoring the situation. We will update this announcement after a period or monitoring or if there are any changes to this situation.
Posted Jun 22, 2020 - 21:30 UTC
This incident affected: SMS API (Outbound SMS), Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (TTS API, SIP, Voice API), and Number Insight API, Verify API and Verify SDK, Nexmo Dashboard, [Beta] Messages API, [Beta] Dispatch API.