SMS degradation to Tajikistan - Somoncom and MegaFon
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 13:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 10:27 UTC
Investigating
We are currently observing SMS delivery degradation towards the Somoncom and MegaFon networks in Tajikistan. We are working with our carrier partners to resolve the issue and will provide an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jan 06, 2021 - 09:46 UTC
This incident affected: SMS API (Asia & Oceania traffic).