USA - SMS Delays - Short Code Concatenated Messages & DLR degradation for messages sent using Short codes
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 00:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 23:39 UTC
Update
We are continuing to investigate this issue.
Posted Apr 01, 2021 - 16:19 UTC
Investigating
We are investigating reports of outbound SMS delays affecting a subset of Short Code concatenated messages and DLR degradation for messages sent using Short codes.

We will post an update as soon as we know more.

Please contact support@nexmo.com if you have any questions. Thank you for your patience.
Posted Apr 01, 2021 - 15:40 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).