MMS provider issues
Incident Report for Vonage API
Resolved
This incident has been resolved. Please contact us at support@nexmo.com if you experience any issues with our MMS services.
Posted Mar 25, 2021 - 19:08 UTC
Monitoring
A fix has been implemented, and the issue has been resolved. We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Mar 25, 2021 - 17:56 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2021 - 17:40 UTC
Investigating
We are currently experiencing issues for MMS traffic impacting outbound and inbound messages. We are currently investigating the cause with the carrier.
Posted Mar 25, 2021 - 17:34 UTC
This incident affected: [Beta] Messages API and [Beta] Dispatch API.