USA - SMS Degradation affecting T-Mobile USA Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 10:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2021 - 10:22 UTC
Investigating
We have been notified by our US suppliers about an issue impacting the following carrier, T-Mobile USA. You might experience temporary delays in delivery receipts to T-Mobile USA.
The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.
Posted Apr 12, 2021 - 09:58 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).