UK SMS - Degradation for Inbound SMS related to some of our UK Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 23:00 UTC
Identified
We have been notified by UK supplier about an issue observing degradation in performance for a subset of our UK Long Virtual Numbers. You may experience failures or delays for Inbound SMS sending to and from some of your subscribed UK Long Virtual numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available. Please contact support@nexmo.com if you have any questions.
Posted Apr 23, 2021 - 11:12 UTC
This incident affected: SMS API (Inbound SMS, Europe traffic).