Pakistan SMS - Degradation towards Telenor Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 17:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2022 - 16:36 UTC
Identified
We are currently still observing SMS delivery degradation towards Pakistan Telenor network. We are working with our carrier partners to resolve the issue and will update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted Jan 15, 2022 - 08:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 19:50 UTC
Update
We are continuing to investigate this issue.
Posted Jan 14, 2022 - 18:08 UTC
Update
We are continuing to investigate this issue.
Posted Jan 14, 2022 - 07:33 UTC
Investigating
We are currently observing SMS delivery degradation towards Pakistan Telenor network. We are working with our carrier partners to resolve the issue, which seems to be with the Telenor network directly. An update will be provided as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jan 14, 2022 - 00:03 UTC
This incident affected: SMS API (Asia & Oceania traffic).