[Beta] Messages API Outage
Incident Report for Nexmo
Resolved
Today, 21st November 2019, from 10:22 am to 11:06 am UTC, for the Messages and Dispatch API, both Inbound messages and status callbacks for outbound messages were not sent out by our platform. To be clear, outbound messages would have been delivered, but the status callbacks relating to them would not been sent. This affected all channels on Messages API, including WhatsApp, Facebook Messenger etc.

We can confirm that this issue has been fixed. All Callbacks from 11:06 am onwards should be processed successfully.

A post-mortem will be published in the coming days.
Posted Nov 21, 2019 - 11:44 UTC
Investigating
We are currently investigating a Messages API outage, which is resulting in undelivered messages via the service. We should have more details shortly.
Posted Nov 21, 2019 - 11:04 UTC
This incident affected: [Beta] Messages API and [Beta] Dispatch API.