SMS delivery to Indonesia Smartfren(51009)
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 30, 2017 - 23:27 UTC
Investigating
Please be advised that due to local issues with our suppliers in the Indonesia , we have temporarily lost reach to Smartfren(51009).

We are working on resolving these issues as soon as possible and we will post any updates here.
Posted 3 months ago. Aug 30, 2017 - 20:14 UTC
This incident affected: SMS API (Outbound SMS, Asia & Oceania traffic).