Israel SMS - Delivery degradation towards Orange/Partner
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 18:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 17:48 UTC
Investigating
We are currently observing SMS delivery degradation towards Israel Orange/Partner. This is due to a problem on the operator's side, we will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted Apr 08, 2021 - 16:03 UTC
This incident affected: SMS API (Asia & Oceania traffic).