US - SMS & MMS potential latency delays of messages Verizon Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 22:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 21:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2021 - 17:35 UTC
Investigating
We have been notified by our US suppliers about an issue impacting Verizon Network. They are experiencing latency delays which is affecting subset of MMS & SMS.

Our supplier has been made aware of the issue and is working to restore normal delivery speeds as soon as possible. We will keep you updated on any progress.

Please contact support@nexmo.com if you have any questions.
Posted Jun 09, 2021 - 15:08 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).