UK SMS - Outbound messages for Long Virtual Numbers undeliverable towards Lycamobile
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 12:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2021 - 09:51 UTC
Investigating
We are currently experiencing issues affecting UK LVNs towards Lycamobile. We will issue an update as soon as more information becomes available.
Please contact support@nexmo.com if you have any questions.
Posted Apr 15, 2021 - 10:38 UTC
This incident affected: SMS API (Europe traffic).