Mexico SMS - Degradation affecting Telcel
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 23:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2022 - 21:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 16:59 UTC
Identified
Please be advised that we were notified and observing SMS degradation towards Telcel in Mexico. During this time you may encounter delay of messages.

We are working with our carrier partners to resolve the issue and will update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jan 14, 2022 - 16:36 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).