USA SMS - Potential delays in message delivery
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 21 days ago. Feb 01, 2019 - 01:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Feb 01, 2019 - 00:34 UTC
Investigating
We have been informed by one of our US suppliers about an issue impacting the following carrier: United States Cellular Corp USA

As a result of this issue, outbound messages via Toll Free Numbers or Shortcodes may experience delays. Messages will be retried once the impact has been resolved.

We will issue an update as soon as more information becomes available. Please contact support@nexmo.com if you have any questions.
Posted 21 days ago. Jan 31, 2019 - 23:33 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).