Tajikistan SMS - Delivery Degradation towards Babilon
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 00:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2021 - 23:54 UTC
Identified
This issues has been identified as an issue on the operator's end, they are working on resolving this as soon as possible.
Posted Apr 28, 2021 - 10:45 UTC
Investigating
Please be advised that due to local issues with the operator Babilon in Tajikistan, we are currently experiencing delays and delivery degradation towards the subscribers of this network.

Our suppliers have identified the issue and are working to resolve this. We will keep you updated on any progress.

Please contact support@nexmo.com if you have any questions.
Posted Apr 28, 2021 - 10:40 UTC
This incident affected: SMS API (Asia & Oceania traffic).