Voice API calls terminating in EU Data Center
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 30, 2021 - 12:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2021 - 02:20 UTC
Update
We are continuing to investigate this issue.
Posted May 30, 2021 - 01:49 UTC
Investigating
We have identified an issue that impacted a number of calls at one of our EU Data Center.
You may have seen some calls disconnected.
The following services were impacted from [2021-05-29 01:01 AM UTC]
Voice API
The rest of the services have not been impacted.
We will update this status as soon as we have more information on this issue.
Posted May 30, 2021 - 01:49 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Voice API, Europe Traffic).