CDR Generation and Billing Delayed - London Data Center
Incident Report for Vonage API
Resolved
The cause of our data delay has been resolved.

All services have been restored.
Posted Mar 03, 2021 - 13:25 UTC
Monitoring
The underlying cause of the delayed data has been resolved.

The list of data that were impacted has been confirmed as CDRs and billing in our London Data Center for the services:

Automated Speech Recognition (ASR)
In-App Calls
In-App Messaging
Reports API
WebSocket Calls
Conversation API Custom Events

This data between 2021-03-02 08:14 UTC and 2021-03-02 11:30 UTC may continue to be unavailable until we finish restoring it, but as of 11:30 UTC, all future data is present.

We will keep a close eye on/continue to monitor the data services during the next few hours and post updates should anything change.
Posted Mar 02, 2021 - 16:59 UTC
Identified
We have identified the root cause of the delayed data.

The CDRs and billing are delayed for:

Automated Speech Recognition (ASR)
In-App Calls
In-App Messaging
Reports API
WebSocket Calls
Conversation API Custom Events

The traffic and use of the above services is not impacted, but the CDR generation and billing will be delayed. This does not affect traffic, CDRs or billing in other data centers.

We are currently working on implementing a fix and will post further updates here.
Posted Mar 02, 2021 - 11:36 UTC
Investigating
Our platform is experiencing problems impacting delayed CDR generation and billing for certain features in our London data center. As a result, the following data is delayed:

Automated Speech Recognition (ASR)
In-App Calls
In-App Messaging
Reports API
WebSocket Calls
Conversation API Custom Events

This impacts data starting from 2021-03-02 08:14 UTC.

The traffic and use of the above services is not impacted, but the CDR generation and billing will be delayed. This does not affect traffic, CDRs or billing in other data centers.

We will update this status as soon as we have more detailed information to share.
Posted Mar 02, 2021 - 10:07 UTC
This incident affected: [Beta] In-App IP communications ([Beta] In-App IP Messaging, [Beta] In-App IP Voice), [Beta] Conversation ([Beta] Conversation API), and Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Voice API).