SMS delivery degradation towards Lycamobile UK
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 19:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2020 - 17:34 UTC
Investigating
We are currently observing SMS delivery degradation towards Lycamobile UK. We are working with our carrier partners to resolve this as soon as possible.

Please contact support@nexmo.com if you have any questions.
Posted Feb 05, 2020 - 14:19 UTC
This incident affected: SMS API (Europe traffic).