USA - Shortcodes
Incident Report for Nexmo
Resolved
This issue is resolved.
Issue Started: 2018-11-16 16:02 UTC.
Issue Ended: 2018-11-16 17:11 UTC

Please let support@nexmo.com know if you have any questions.
Posted 2 months ago. Nov 16, 2018 - 22:04 UTC
Monitoring
Due to an issue with one of our US shortcode routes, you may have experienced delivery issues for both outbound and inbound SMS. This may have also impacted some Verify SMS transactions.

This issue is now resolved, however we are still monitoring the situation. We will update this announcement to confirm it is fully resolved.
Posted 2 months ago. Nov 16, 2018 - 17:33 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).