Messages API Callbacks
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 15:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2021 - 19:52 UTC
Investigating
We have identified an issue with our Messages API customers may be experiencing undeliverable callbacks. We are currently investigating this and hope to provide more information shortly
Posted Jul 09, 2021 - 17:50 UTC
This incident affected: [Beta] Messages API.