USA - SMS Degradation affecting Sprint Network through Short Codes
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Mar 22, 2020 - 00:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2020 - 22:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2020 - 20:55 UTC
Investigating
We have been notified by our US suppliers about an issue impacting the following carrier, Sprint USA, via short codes.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Mar 21, 2020 - 18:51 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).