Nigeria SMS - Delivery degradation towards Airtel
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 06:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2021 - 05:57 UTC
Investigating
Please be advised that we have been informed by our suppliers and are observing message delivery delays towards Airtel Nigeria.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jul 09, 2021 - 00:38 UTC
This incident affected: SMS API (Africa traffic).