US AT&T Emergency Maintenance - Toll Free Numbers/Shortcodes
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 06, 2019 - 02:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Feb 06, 2019 - 02:28 UTC
Investigating
Please be informed that due to some emergency maintenance with our local operator in US, you may experience delays in delivery of outbound/Inbound SMS to AT&T USA

Due to this incident you may experience delays on outbound and inbound SMS via Toll Free Numbers and shortcodes, to AT&T. Other SMS services or carriers are not impacted.

The carriers are aware of this issue and are working to resolve it as soon as possible. There is currently no estimated time to resolution.

We will post updates as soon as we know more.
Posted 2 months ago. Feb 05, 2019 - 23:24 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).