SMS Delivery Degradation towards Claro - Brazil Network
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 06, 2019 - 21:47 UTC
Monitoring
The carriers have implemented a fix and we are monitoring the results.
Posted 10 days ago. Sep 06, 2019 - 20:35 UTC
Investigating
We have been informed by one of our Brazil suppliers about an issue impacting Claro network in Brazil.

As a result of this issue, inbound and outbound messages may experience delays. Messages will be retried once the impact has been resolved.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted 10 days ago. Sep 06, 2019 - 17:34 UTC
This incident affected: SMS API (South & Central America traffic).