UK SMS - Increased delivery latency of Outbound messages for Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved,
Posted Feb 13, 2021 - 14:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2021 - 14:24 UTC
Investigating
We are currently experiencing increased delivery latency on Outbound via UK LVNs for some customers. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Feb 13, 2021 - 13:09 UTC
This incident affected: SMS API (Europe traffic).