Malaysia SMS - Delivery degradation towards Celcom
Incident Report for Vonage API
Resolved
The scheduled maintenance has been completed.
Posted Jul 10, 2021 - 13:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2021 - 12:35 UTC
Investigating
We are currently observing SMS delivery degradation towards Malaysia Celcom. You may experience delivery receipt delays and sometimes intermittent delivery failures.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jul 10, 2021 - 04:12 UTC
This incident affected: SMS API (Asia & Oceania traffic).