Messages API - Whatsapp freeform message Delivery Issues
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 17:00 UTC
Monitoring
Whatsapp have confirmed that they've implemented a fix for this. We will continue to monitor the service and post updates should anything change.
Posted Nov 09, 2020 - 09:25 UTC
Identified
Whatsapp appears to be currently experiencing issues delivering outbound freeform (non-templated text content) WhatsApp messages. Customers affected like this will receive delivery receipts for these messages with a rejected status, a "Sent Outside Allowed Window" error message and a 1340 error code. We are working with WhatsApp and will provide further updates as soon as we get them.
Posted Nov 06, 2020 - 15:44 UTC
This incident affected: [Beta] Messages API.