Israel SMS - Delivery degradation towards Orange/Partner
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 19:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 18:50 UTC
Investigating
We are currently observing SMS delivery degradation towards Israel Orange/Partner. This is due to a problem on the operator's side, we will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted Jul 14, 2021 - 12:36 UTC
This incident affected: SMS API (Europe traffic).