Outage - SMS delivery to Indonesia Hutchison
Incident Report for Nexmo
Resolved
The issue was caused by a power outage in the country. We have been informed the incident is now resolved and traffic flowing as normal.
Posted 17 days ago. Aug 04, 2019 - 14:37 UTC
Monitoring
Please be advised that due to local issues with our suppliers in the Indonesia, we have temporarily lost reach to Hutchison (51089).

We are working on resolving these issues as soon as possible and we will post any updates here.
Posted 17 days ago. Aug 04, 2019 - 09:31 UTC
This incident affected: SMS API (Outbound SMS, Asia & Oceania traffic).