Denmark SMS - Degradation for Inbound SMS towards Denmark Long Virtual Numbers
Incident Report for Vonage API
Update
We are continuing to work with our carrier partners on a fix for this issue.

Telenor has confirmed the issue is related to a connectivity issue that happened during their infrastructure migration which they are still working to resolve. For the other operators, we don't have any conclusive feedback yet but we're pushing this towards a faster response with them.

We will issue an update as soon as more information becomes available. Please contact support@nexmo.com if you have any questions.
Posted Aug 02, 2021 - 07:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2021 - 09:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2021 - 06:56 UTC
Update
We are still pushing our LVN supplier for a resolution on a daily basis while they are still working with the Danish operators on a fix. The Danish operators have made different adjustments however they have not been effective.
Posted Jul 14, 2021 - 15:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 14, 2021 - 08:51 UTC
Identified
Our LVN supplier has identified the SMS MOs, and some Danish Operators are intermittently received and they are working with them to resolve the issue.
Posted Jul 07, 2021 - 11:05 UTC
Update
We are continuing to investigate the issue.
Posted Jul 07, 2021 - 06:15 UTC
Investigating
We are currently observing Inbound SMS delivery degradation for messages sending towards a subset of our Denmark Long Virtual Numbers. You may experience failures or delays for Inbound SMS sending towards some of your subscribed Denmark Long Virtual numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available. Please contact support@nexmo.com if you have any questions.
Posted Jul 06, 2021 - 10:41 UTC
This incident affects: SMS API (Europe traffic).