U.S.A - Delivery Receipt Latency for Messages Sent Using Toll free numbers
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 22:38 UTC
Identified
We have been notified by our supplier of an issue impacting delivery receipts for SMS Inbound/Outbound sent using toll free numbers. Our customers might experience delays with receiving delivery receipts when requested.

Please note that SMS Inbound/Outbound messages are not affected by this issue.

Our supplier has been made aware of the issue and is working to restore normal delivery speeds as soon as possible. We will keep you updated on any progress.

Please contact support@nexmo.com if you have any questions.
Posted Nov 01, 2019 - 16:12 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).