Nexmo Customer Dashboard availability
Incident Report for Vonage API
Resolved
This problem has been resolved.

The following services were impacted from 2019/12/18 18:49 UTC until 2019/12/19 14:40 UTC.

Customer traffic was not impacted during this time.

All services have been restored.
Please let support@nexmo.com know if you continue to experience problems with this.
A post-mortem will be published in the next few days.
Posted Dec 19, 2019 - 18:10 UTC
Monitoring
We have implemented a fix for the Nexmo Customer Dashboard availability issue.

Customers should no longer experience issues accessing the Nexmo Customer Dashboard as of 2019/12/19 14:40 UTC

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Dec 19, 2019 - 14:52 UTC
Investigating
Customers are currently experiencing problems impacting the Nexmo Customer Dashboard

You may experience timeouts, expired sessions or increased latency when accessing the Nexmo Customer Dashboard

Please be advised that customer traffic is not impacted.

We will update this status as soon as we have more information on this issue.
Posted Dec 19, 2019 - 12:16 UTC
This incident affected: Nexmo Dashboard.