Customer Dashboard displaying assets incorrectly
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 20:52 UTC
Monitoring
Starting around 13:31 UTC, we have identified an issue with Customer Dashboard displaying assets incorrectly. We have implemented a fix since 16:34 UTC and are now monitoring the issue.
Posted Jun 18, 2020 - 17:08 UTC
This incident affected: Nexmo Dashboard.